Canada SMS - Delivery Degradation affecting a subset of Long Virtual Numbers

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 23:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2025 - 22:04 UTC

Investigating

We have been notified by our supplier of SMS degradation towards Canadian networks over subset of Long Virtual Numbers.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Apr 24, 2025 - 20:01 UTC
This incident affected: Global Connectivity (SMS North America).