USA SMS - Delivery Receipt Degradation affecting Toll Free numbers and Short Codes towards AT&T network

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 22:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2025 - 19:52 UTC

Investigating

We have been notified by our suppliers of SMS delivery receipt degradation for Toll Free numbers and Short Codes sending towards the AT&T network. You may experience missing or late delivery receipts for messages sent to AT&T numbers.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jun 12, 2025 - 17:39 UTC
This incident affected: Global Connectivity (SMS North America).