Media Connection Issue

Incident Report for Vonage API Status

Resolved

Vonage services have been fully restored following today’s service Media Connection and session was in an unstable state in EU region from 2026-07-18 at 06:08:00 UTC to 2026-07-18 at 06:10:15 UTC.  Some customers may have experienced session and media connection failures during this period .
If you have any questions, please contact [api.support.vonage.com OR https://www.vonage.com/support/]
Posted Jul 18, 2026 - 07:21 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 18, 2026 - 07:17 UTC

Identified

We are aware of issues that may be impacting your media connection. We are working to resolve the issue as soon as possible. We’ll provide further updates within few mins. Thank you for your patience and understanding. If you have any questions, please contact [api.support.vonage.com OR https://www.vonage.com/support/]
Posted Jul 18, 2026 - 06:48 UTC
This incident affected: Video (Media Connection (Enterprise)).