Video Api - Captions pod restarted

Incident Report for Vonage API Status

Resolved

Our engineering team has identified an issue that may have impacted captions in your video sessions.

Some video captions sessions running in the us-east region were interrupted at 19:36 UTC.  There is no ongoing impact and the service is currently healthy.

Thank you for your patience and understanding.

If you have any questions, please contact api.support.vonage.com
Posted May 03, 2026 - 21:18 UTC

Monitoring

Vonage services continue to show signs of recovery following today's interruption in video captions. We'll continue to provide further updates here within time and once full service is restored. Thank you for your patience and understanding as we work to restore services as quickly as possible. If you have any questions, please contact [api.support.vonage.com OR https://www.vonage.com/support/
Posted May 03, 2026 - 20:49 UTC

Update

We are continuing to investigate this issue.
Posted May 03, 2026 - 20:49 UTC

Update

We are continuing to investigate this issue.
Posted May 03, 2026 - 20:48 UTC

Update

We are continuing to investigate this issue.
Posted May 03, 2026 - 20:47 UTC

Investigating

We are aware of issues that may be impacting your video caption issue. We are working to resolve the issue as soon as possible. We’ll provide further updates within time. Thank you for your patience and understanding. If you have any questions, please contact [api.support.vonage.com OR https://www.vonage.com/support/]
Posted May 03, 2026 - 20:38 UTC
This incident affected: Video (Captions).