Vonage services have been fully restored following today’s service disruption reported by AWS. Full resolution of the incident has been confirmed by AWS effective 6:53 pm ET. We thank you for your patience and understanding as we worked with AWS to restore services as quickly as possible.
Posted Oct 21, 2025 - 00:00 UTC
Update
We continue to see recovery following the Amazon Web Services (AWS) reported service disruption earlier today which may have impacted your VBC services. AWS has identified a potential root cause and applied mitigations, and is reporting signs of recovery across affected services. We will provide further updates as more information becomes available and once AWS confirms full service is restored. Thank you for your continued patience and understanding.
Posted Oct 20, 2025 - 23:03 UTC
Update
We continue to see recovery following the Amazon Web Services (AWS) reported service disruption earlier today which may have impacted your VBC services. AWS has identified a potential root cause and applied mitigations, and is reporting signs of recovery across affected services. We will provide further updates as more information becomes available and once full service is restored.
Posted Oct 20, 2025 - 21:30 UTC
Update
We continue to monitor the impact to some Vonage services, following a service disruption reported by Amazon Web Services (AWS) earlier today. AWS has applied initial mitigations and are reporting early signs of recovery across affected services. Our teams remain engaged with AWS as recovery continues. We’ll provide further updates as more information becomes available or once full service is restored. Thank you for your patience and understanding.
Posted Oct 20, 2025 - 18:49 UTC
Update
We are aware of issues that may be impacting your API service following a service disruption reported by Amazon Web Services (AWS) today. AWS have applied initial mitigations and our teams remain engaged with them. We’ll provide further updates as more information becomes available or once full service is restored. Thank you for your patience and understanding.
Posted Oct 20, 2025 - 15:35 UTC
Update
We continue to see recovery following the Amazon Web Services (AWS) reported service disruption earlier today which may have impacted your API services. AWS has identified a potential root cause and applied mitigations, and is reporting signs of recovery across affected services. We will provide further updates as more information becomes available and once full service is restored. Thank you for your continued patience and understanding.
Posted Oct 20, 2025 - 15:10 UTC
Update
We continue to see recovery following the Amazon Web Services (AWS) reported service disruption earlier today which may have impacted your API services. AWS has identified a potential root cause and applied mitigations, and is reporting signs of recovery across affected services. We will provide further updates as more information becomes available and once full service is restored. Thank you for your continued patience and understanding.
Posted Oct 20, 2025 - 13:10 UTC
Update
We continue to see recovery following the Amazon Web Services (AWS) reported service disruption earlier today which may have impacted your API services. AWS has identified a potential root cause and applied initial mitigations, and are reporting early signs of recovery across affected services. We remain engaged with AWS as recovery continues. We’ll provide further updates as more information becomes available or once full service is restored. Thank you for your continued patience and understanding.
Posted Oct 20, 2025 - 12:10 UTC
Update
Following a service disruption reported by Amazon Web Services (AWS), we are monitoring the impact to some Vonage services, which may have affected your API service. AWS has applied initial mitigations and are reporting early signs of recovery. We are engaged with AWS as recovery continues. We will provide further updates as more information becomes available and once full service is restored. Thank you for your patience and understanding
Posted Oct 20, 2025 - 10:58 UTC
Identified
We are identified the cause of this issue being with the cloud provider. This incident has caused some degradation to several services however we are observing recovery on services except for voice. We aim to provide another update in 1 hour.
Posted Oct 20, 2025 - 09:56 UTC
Update
We are continuing to investigate this issue, and we appreciate your patience.
This incident has caused some degradation to several services. We are continuing to carefully investigate the issue to fully understand its impact.
We aim to provide another update in 1 hour.
Posted Oct 20, 2025 - 08:49 UTC
Update
We are continuing to investigate this issue, and we appreciate your patience.
This incident has caused some degradation to several services. We are continuing to carefully investigate the issue to fully understand its impact.
We aim to provide another update in 1 hour.
Posted Oct 20, 2025 - 08:23 UTC
Investigating
Our monitoring has alerted us to a potential downstream service issue with our suppliers that may be impacting multiple services from 20 October 2025 06:45 UTC
Although it is not yet certain whether there is any customer impact, we are alerting customers immediately while our teams investigate.
We aim to provide an update on our investigation within 1 hour.