Video API server database connectivity issue in US-EAST-1

Incident Report for Vonage API Status

Resolved

At 2025-03-24T19:36:00 UTC, API server in US-EAST-1 has connectivity issue to the database and customer might see API failures for Archiving , broadcast, programmable render etc. The issue was resolved at 2025-03-24T19:44:00 UTC. For any additional questions, please contact support at support@api.vonage.com
Posted Mar 24, 2025 - 20:30 UTC

Update

At 2025-03-24T19:36:00 UTC, API server in US-EAST-1 has connectivity issue to the database and customer might see API failures for Archiving , broadcast, programmable render etc
Posted Mar 24, 2025 - 20:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2025 - 20:06 UTC

Investigating

We are currently investigating this issue.
Posted Mar 24, 2025 - 20:01 UTC
This incident affected: Video (Archiving (Standard), Archiving (Enterprise), Broadcast (HLS/RTMP)).