Issues impacting Conversational Connect

Incident Report for Vonage API Status

Resolved

This incident has been resolved.

We can confirm that the third-party supplier issue affecting Conversational Connect in the US region has been resolved.

Customers in the US region may have experienced degraded performance and message dispatch delays. messages were successfully enqueued throughout the incident and no messages were lost.

Services have been fully restored and we are no longer observing any impact.

We apologise for any inconvenience this may have caused and thank you for your patience.

Start time: 25 Aug 2026, 13:00 UTC
Resolved time: 25 Aug 2026, 15:45 UTC
Posted Aug 25, 2026 - 16:35 UTC

Monitoring

We are aware of an issue that affected Conversational Connect, caused by a third-party supplier outage which resulted in tasks not being dispatched.

The issue has been identified and services are recovering. We are actively monitoring the situation to confirm full stability of the Experiences.

We will provide a further update after 2 hours or sooner if the situation changes.

We apologise for any inconvenience caused.
Posted Aug 25, 2026 - 15:58 UTC
This incident affected: Experiences (Vonage Conversational Connect).