Indonesia SMS - Delivery degradation towards Smartfren network
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 08:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2022 - 07:06 UTC
Investigating
Please be advised that we are observing message delivery degradation towards Smartfren, Indonesia.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Dec 08, 2022 - 05:03 UTC
This incident affected: Global Connectivity (SMS APAC).