Push Notification Service Issues in EU and AP regions
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 02:29 UTC
Investigating
Since 2024-04-14 00:06 (UTC), we have noticed delays with our Push Notifications services in the EU and AP regions. We are currently investigating.
Posted Apr 15, 2024 - 00:54 UTC