Voice Quality Degradation to UK Landline & Toll-free Virtual Numbers

Incident Report for Vonage API Status

Update

We apologise for the delay in resolving this incident.
Our supplier is working to restore service as soon as possible.

We will provide updates as soon as we know more from them.
Posted Dec 20, 2025 - 21:53 UTC

Update

We apologise for the delay in resolving this incident.
Our supplier is working to restore service as soon as possible.

We will provide updates as soon as we know more from them.
Posted Dec 20, 2025 - 05:03 UTC

Update

We apologise for the delay in resolving this incident.
Our supplier is working to restore service as soon as possible.

We will provide updates as soon as we know more from them.
Posted Dec 19, 2025 - 22:35 UTC

Update

Our supplier is continuing to work on resolving this issue.

We will post updates as soon as we know more.
Posted Dec 19, 2025 - 19:06 UTC

Update

We apologise for the delay in resolving this incident.
Our supplier is working to restore service as soon as possible.

We will provide updates as soon as we know more from them.
Posted Dec 19, 2025 - 16:28 UTC

Identified

Our supplier is continuing to work on resolving this issue.

We will post updates as soon as we know more.
Posted Dec 19, 2025 - 14:31 UTC

Investigating

Our monitoring has alerted us to a potential upstream service issue with our suppliers that is impacting audio for inbound calls to UK Landline and Toll-free virtual numbers.

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Dec 19, 2025 - 12:00 UTC
This incident affects: Global Connectivity (Voice Europe).