Service Issue in Platform

Incident Report for Vonage API Status

Resolved

Vonage services are fully restored following the billing issue which impacted service for some Voice and SMS API customers. Thank you for your patience and understanding as we worked to restore services as quickly as possible.
Posted Nov 06, 2025 - 08:17 UTC

Monitoring

Vonage services are fully restored following the billing issue which impacted service for some Voice and SMS API customers. Thank you for your patience and understanding as we worked to restore services as quickly as possible.
Posted Nov 06, 2025 - 00:33 UTC

Identified

Our engineering team has identified that a billing issue impacted service for some Voice and SMS API customers. We have applied initial mitigations and service is restored for affected customers. Thank you for your patience and understanding as we worked to resolve this issue.
Posted Nov 05, 2025 - 18:13 UTC

Investigating

Our monitoring system has alerted us to a service issue with our platform.

While we determine the specific impact and begin corrective measures, we are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to be affecting the multiple services.

We aim to provide an update on our investigation within 1 hour

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Nov 05, 2025 - 16:40 UTC
This incident affected: Multiple Services Affected (Multiple Services Affected) and Voice (Voice API).