Service Issue in PSIP(Programmable SIP) Platform
Incident Report for Vonage API Status
Resolved
The incident has been resolved.

The following services were impacted from [18-07-2024 11:00] UTC until [18-07-2024 11:27] UTC.
Programmable SIP: Some customers may have experienced issues in creating and updating domains in the US regions.

Calls have not been impacted.

All services have been restored.
Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jul 18, 2024 - 13:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

The following services were impacted from [18-07-2024 11:00] UTC until [18-07-2024 11:27] UTC.
Programmable SIP: Some customers may have experienced issues creating or updating SIP domains in the US regions.


We will continue to monitor the service during the next few hours and post updates should anything change.
Posted Jul 18, 2024 - 11:44 UTC
Investigating
Our monitoring system has alerted us to a potential service issue with our Programmable SIP Platform in the US Region.

Customers may experience issues creating or updating SIP domains in the US regions. Calls are unaffected, we are alerting customers immediately while our engineering teams investigate.

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Jul 18, 2024 - 11:23 UTC
This incident affected: Voice (Programmable SIP).