Voice Service Issue in Platform - APAC

Incident Report for Vonage API Status

Resolved

We can confirm this problem has been resolved, and all services have been restored

Customers in AP-Southeast-1 region may have encountered intermittent failures with the following services starting from 2025-11-15 16:20 UTC.

Voice API
Programmable SIP
Verify API - Callbacks

Impact to Voice API and Programmable SIP was mitigated at approximately 18:37 UTC November 16, 2025.
Impact to Verify API callbacks was mitigated at approximately 21:24 UTC November 16, 2025.

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Nov 16, 2025 - 23:54 UTC

Monitoring

Our teams have implemented a fix to mitigate the issue.

Customers in AP-Southeast-1 region may have experienced service degradation in voice call setup and Verify API callbacks starting as early as 16:20 UTC on November 15.

Impact to voice call setup was mitigated at approximately 18:37 UTC November 16, 2025.
Impact to Verify API callbacks was mitigated at approximately 21:24 UTC November 16, 2025.

The list of impacted services has been confirmed as follows:
Voice API
Programmable SIP
Verify API

Customers utilizing the Legacy TTS platform were not impacted.

We will continue to monitor services during the next few hours and post updates should anything change.
Posted Nov 16, 2025 - 22:21 UTC

Investigating

Our monitoring system has alerted us to a potential service issue with our platform.

Although it is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to be affecting the following products in the APAC region:
Voice API
Programmable SIP
Text-to-Speech

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Nov 16, 2025 - 21:09 UTC
This incident affected: Voice (Programmable SIP & SIP Interconnect, Voice API) and Auth & Identity (Verify, Verify V2).