Kenya Voice - Degradation of outbound and inbound calls towards a subset of Long Virtual Numbers
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 14:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2024 - 16:05 UTC
Investigating
We are currently observing inbound and outbound call degradation towards a subset of our Kenya Long Virtual Numbers.
We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions
Posted Jul 20, 2024 - 07:33 UTC
This incident affected: Global Connectivity (Voice Middle East & Africa).