Issues impacting Verify API Email channel

Incident Report for Vonage API Status

Resolved

Vonage services have been fully restored following today's service interruption reported by our third-party email provider, which began at 2026-09-04 08:01 UTC. Full resolution has been confirmed effective as of 2026-09-04 13:00 UTC. Thank you for your patience and understanding as we worked to restore services as quickly as possible. If you have any questions, please contact api.support.vonage.com.
Posted Sep 04, 2026 - 13:44 UTC

Monitoring

Thank you for your patience following our third-party email provider's reported service interruption earlier today which may have impacted your email delivery via the Verify API.

Our third-party email provider has identified the issue and applied initial mitigations, and continues to report early signs of recovery across affected services. We remain engaged with them as recovery continues. We'll provide further updates within 2 hours and once full service is restored. If you have any questions, please contact api.support.vonage.com.
Posted Sep 04, 2026 - 13:23 UTC

Update

We remain closely engaged with our third-party email provider for the issue impacting your email delivery via the Verify API. We'll continue to provide further updates here within 2 hours and once full service is restored. Thank you for your patience and understanding. If you have any questions, please contact api.support.vonage.com.
Posted Sep 04, 2026 - 12:47 UTC

Identified

We have identified the issue that may be impacting your email delivery via the Verify API. This is due to a service disruption at our third-party email provider. We continue to work to resolve the issue as soon as possible. We'll provide further updates within the next 2 hours. Thank you for your patience and understanding. If you have any questions, please contact api.support.vonage.com.
Posted Sep 04, 2026 - 10:41 UTC

Investigating

We are aware of issues that may be impacting the email channel of Verify API. We are working to resolve the issue as soon as possible. We’ll provide further updates within 2 hours. Thank you for your patience and understanding. If you have any questions, please contact support@api.vonage.com.
Posted Sep 04, 2026 - 08:46 UTC
This incident affected: Auth & Identity (Verify V2).