Brazil SMS - Degradation affecting CTBC Celular S.A.(Algar Telecom)
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 05:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 05:27 UTC
Investigating
Please be informed that we are currently observing SMS delivery degradation towards CTBC Celular S.A.(Algar Telecom).

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jul 12, 2024 - 14:36 UTC
This incident affected: Global Connectivity (SMS Latin America).