Chile SMS - Degradation for Outbound SMS towards a subset of Long Virtual Numbers

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 19:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2025 - 18:11 UTC

Update

We are continuing to work on the fix of this issue
Posted Apr 16, 2025 - 08:14 UTC

Identified

Please be advised Inbound messages are also affected
Posted Apr 15, 2025 - 17:06 UTC

Investigating

We are currently observing Outbound SMS delivery degradation for messages using a subset of our Long Virtual Numbers.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available. Please contact support@api.vonage.com if you have any questions.
Posted Apr 15, 2025 - 00:29 UTC
This incident affected: Global Connectivity (SMS Latin America).