This Incident has been resolved. Time outage/degradation began - 08/Sep/25 8:37 AM UTC Time outage/degradation ended - 08/Sep/25 8:43 AM UTC
Posted Sep 08, 2025 - 13:46 UTC
Monitoring
We have implemented a fix for the issue.
The list of services that were impacted have been confirmed as: Auth & Identity - Verify V2
During the incident, customer Verify V2 requests were accepted with a 202 status code and a request ID, but those requests were never processed (no OTPs were sent and requests can't be found (404) during the check code)
Time outage/degradation began - 08/Sep/25 8:37 AM UTC Time outage/degradation ended - 08/Sep/25 8:43 AM UTC
We will continue to monitor the service during the next few hours and post updates should anything change.
Posted Sep 08, 2025 - 12:58 UTC
Investigating
Our monitoring system has alerted us to a potential service issue with our platform.
Although it is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams investigate.
If there is a customer impact, it is likely to be affecting the following products: Auth & Identity - Verify V2
We aim to provide an update on our investigation within 1 hour.