USA & CA SMS - Delivery degradation affecting 10 DLC numbers sending to all numbers
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Apr 21, 2024 - 07:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2024 - 06:59 UTC
Investigating
We have been notified by our 10 DLC numbers supplier about delivery degradation towards USA & Canada which may affect all numbers traffic.

You may observe degradation or delays for outbound and inbound SMS messages sent to / from all numbers in the US and CA. We are working to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Apr 21, 2024 - 05:16 UTC
This incident affected: Global Connectivity (SMS North America).