Service Issue in Voice TTS Platform

Incident Report for Vonage API Status

Resolved

We can confirm this problem has been resolved, and all services have been restored.

The following services were impacted from [2025-06-01 12:00] UTC until [2025-06-27 08:30] UTC:

Voice API -Custom TTS pricing not being picked up

Only TTS was impacted, and other Voice API products were not impacted.

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jun 27, 2025 - 15:17 UTC

Update

The fix is still being implemented.
Posted Jun 26, 2025 - 19:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 26, 2025 - 17:24 UTC

Update

We are continuing to investigate this issue.
Posted Jun 26, 2025 - 16:15 UTC

Investigating

Our monitoring system has alerted us to a potential service issue related to the standard TTS pricing.

Although it is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to affect the following products:

Voice API: TTS

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Jun 26, 2025 - 15:46 UTC
This incident affected: Vonage Dashboard (Reporting & Data).