Email Delivery Delay in Verify V2

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 18:12 UTC

Update

Our engineering team is working to resolve the issue that may be impacting your Verify Email.

We'll continue to provide further updates here within 2h.

Thank you for your patience and understanding.
Posted Mar 11, 2026 - 17:04 UTC

Investigating

We are aware of issues that may be impacting your Verify V2 via Email Channel. Our engineers are working to resolve the issue as soon as possible. We'll provide further updates within 1 hour. Thank you for your patience and understanding.
Posted Mar 11, 2026 - 16:04 UTC
This incident affected: Auth & Identity (Verify V2).