USA & CA SMS, MMS - Planned maintenance affecting toll free numbers
Scheduled for May 23, 03:00 - 07:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 26, 2024 - 18:05 UTC
Scheduled
Between 03:00 and 07:00 (UTC) on the 23th-May-2024, the supplier will be performing maintenance on their platform affecting SMS and MMS towards Toll-Free numbers in the US and CA.

During the maintenance window, you may experience SMS and MMS Inbound, Outbound and Delivery receipt delays.

Please contact support@api.vonage.com if you have any questions.
Posted May 23, 2024 - 03:00 UTC
This scheduled maintenance affects: Global Connectivity (SMS North America, MMS North America).