Bangladesh SMS - Delivery degradation towards Banglalink network
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 15:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 23, 2024 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2024 - 13:27 UTC
Investigating
Please be advised that we are observing message delivery degradation towards Bangladesh Banglalink network .

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions
Posted Apr 23, 2024 - 07:36 UTC
This incident affected: Global Connectivity (SMS APAC).