Voice Product Issues

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 20:06 UTC

Monitoring

From 2025-07-25T17:48:00 UTC to 2025-07-25T18:07:00 UTC, customers experienced issues making and receiving calls in our Sydney data center.

Impacted products:
Voice API
Programmable SIP(psip)
IP Calls

Currently, we have identified the issue and made adjustments to correct the behavior. Please reach out to support if you’re noticing ongoing issues.
Posted Jul 25, 2025 - 18:38 UTC
This incident affected: Voice (Programmable SIP & SIP Interconnect, Voice API, SIP Trunking).