Service Issue in Verify API v2 Email channel

Incident Report for Vonage API Status

Resolved

This incident has been resolved

Incident start time: 2025-07-25 06:33 UTC
Incident end time: 2025-07-25 07:06 UTC

The list of impacted services has been confirmed as follows:
Verify V2 API - Email Channel

Customers using the Verify V2 Email channel may have not received emails or experienced email delays that would have caused channel expirations and failures.

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jul 25, 2025 - 09:00 UTC

Monitoring

The supplier has implemented a fix to the issue.

Incident start time: 2025-07-25 06:33 UTC
Incident end time: 2025-07-25 07:06 UTC

The list of impacted services has been confirmed as follows:

Verify V2 API - Email Channel

We will continue to monitor services during the next few hours and post updates should anything change.
Posted Jul 25, 2025 - 08:06 UTC

Identified

We have identified the root cause of this issue, and we're working with our supplier to get the issue fixed.

Customers using the Verify V2 Email channel may not receive emails or experience email delays that would have caused channel expirations and failures.

We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jul 25, 2025 - 07:45 UTC

Investigating

Our monitoring system has alerted us to a potential service issue with our platform.

Although it is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to affect the following products:

Verify API v2 Email channel

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Jul 25, 2025 - 06:58 UTC
This incident affected: Auth & Identity (Verify V2).