Video API Sessions Impacted- US-West Region

Incident Report for Vonage API Status

Resolved

This incident has been resolved. Vonage Video API services are operating normally.

If you have any questions or continue to experience issues, please contact api.support.vonage.com
Posted Mar 20, 2026 - 02:58 UTC

Update

Vonage Video API services are fully restored following today's interruption in the US-West region from 2026-03-19 11:44 UTC to 2026-03-19 11:58 UTC.

Thank you for your patience and understanding as we worked to restore services as quickly as possible.
If you have any questions, please contact api.support.vonage.com
Posted Mar 19, 2026 - 13:30 UTC

Investigating

We are aware of issues that may be impacting your Video API.

The issue occurred on the platform between 11:44 and 11:58 UTC, during this period some customers may have experienced problems to connect to the platform in the us-west region. Our engineers are working to quickly resolve the issue. We’ll provide further updates.

Thank you for your patience and understanding.

If you have any questions, please contact api.support.vonage.com
Posted Mar 19, 2026 - 13:18 UTC
This incident affected: Video (Session Connection, Archiving (Standard), Archiving (Enterprise), Media Connection (Standard), Media Connection (Enterprise)).