USA, Canada and Puerto Rico SMS - Delivery Degradation affecting a subset of Long Virtual Numbers

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 21:36 UTC

Monitoring

We are observing service running correctly at the moment.
Apologies for a temporary disturbance.
Posted Jul 29, 2025 - 20:05 UTC

Investigating

We are observing an SMS delivery degradation towards USA, Canada and Puerto Rico networks over a subset of Long Virtual Numbers.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jul 29, 2025 - 19:59 UTC
This incident affected: Global Connectivity (SMS North America).