Fraud Defender Alerts Degraded

Incident Report for Vonage API Status

Resolved

We can confirm this problem has been resolved, and all services have been restored.

Customers using Fraud Defender Advanced may have received unwanted emails about AIT protection between 2025-03-19 10:00 UTC until 2025-03-20 17:20 UTC.

Other services have not been impacted.

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Mar 20, 2025 - 18:13 UTC

Identified

Customers using Fraud Defender Advanced may receive unwanted emails about AIT protection fraud alerts, even if they configured to receive them only after certain threshold is exceeded”

We will update this status as soon as we have more detailed information to share.
Posted Mar 20, 2025 - 17:44 UTC
This incident affected: SMS & Messages (SMS) and Multiple Services Affected (Multiple Services Affected).