Portugal SMS - Delivery degradation towards all major Networks

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 08:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2025 - 02:50 UTC

Investigating

Please be advised that we are observing message delivery degradation towards multiple networks in Portugal. This is related to the nationwide power outage.

You may experience missing or delayed inbound, outbound messages and delivery receipts. We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Apr 28, 2025 - 20:41 UTC
This incident affected: Global Connectivity (SMS Europe).