Service Issue in Platform (Voice API / SIP)

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 20:51 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Nov 19, 2025 - 18:50 UTC

Identified

The issue has been identified and corrective actions taken.
Posted Nov 19, 2025 - 18:42 UTC

Investigating

Our monitoring system has alerted us to a potential service issue with our platform.

Customers may be seeing some calls, primarily to North America, failing to connect. Customers will receive a 500 SIP response for SIP calls and a 'failed' callback for API calls.

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Nov 19, 2025 - 18:03 UTC
This incident affected: Voice (Voice API, SIP Trunking).