Voice API Latency Issue - US-East

Incident Report for Vonage API Status

Update

We have identified the issue that may be impacting your calls and our engineers are actively working on a fix. We continue to monitor the service while remediation is in progress. Intermittent timeouts may still be experienced in the US East region.
We will continue to provide further updates once we have more information or when full service is restored. Thank you for your patience and understanding. If you have any questions, please contact api.support.vonage.com.
Posted Sep 22, 2026 - 17:43 UTC

Identified

We have identified the issue that may be impacting your calls and have applied initial mitigations.
We will continue to provide further updates once we have more information or when full service is restored.
Thank you for your patience and understanding.
If you have any questions, please contact api.support.vonage.com.
Posted Sep 22, 2026 - 13:42 UTC

Update

We continue to work to resolve the issue that may be impacting your calls.

We'll continue to provide further update once we have more information or when full service is restored.. Thank you for your patience and understanding. If you have any questions, please contact api.support.vonage.com.
Posted Sep 22, 2026 - 10:12 UTC

Update

We continue to work to resolve the issue that may be impacting your calls.

We’ll continue to provide further updates here within 2 hours. Thank you for your patience and understanding. If you have any questions, please contact api.support.vonage.com.
Posted Sep 22, 2026 - 07:50 UTC

Update

We continue to work to resolve the issue that may be impacting your calls.

We’ll continue to provide further updates here within 2 hours. Thank you for your patience and understanding. If you have any questions, please contact api.support.vonage.com.
Posted Sep 22, 2026 - 05:54 UTC

Investigating

Following a service interruption reported by Engineers, we continue to monitor the impact to some Vonage services, which may have impacted your calls within the US. We are still seeing intermittent timeouts with minimal impacts.


This is a continuation of:

https://vonageapi.statuspage.io/incidents/tx8xrzgpx5nr


We are closely engaged with our Engineers as they work to resolve the issue. We’ll continue to provide further updates within 2 hours. Thank you for your patience and understanding. If you have any questions, please contact api.support.vonage.com
Posted Sep 22, 2026 - 03:07 UTC
This incident affects: Voice (Voice API) and Global Connectivity (Voice North America).