Indonesia SMS - Delivery Degradation affecting Domestic Brands towards Smartfren network
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Jan 18, 2025 - 02:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2025 - 00:47 UTC
Investigating
We are observing SMS delivery degradation affecting Domestic brands towards Indonesia Smartfren network.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jan 17, 2025 - 17:05 UTC
This incident affected: Global Connectivity (SMS APAC).