USA SMS - Delivery Degradation towards T-Mobile Network

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 17:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2025 - 16:55 UTC

Investigating

We are currently experiencing message delivery issues impacting traffic towards T-Mobile USA. As a result, you may experience delays, failures or missing delivery receipts for outbound messages.
Our supplier is aware of this issue and investigating the root cause as a matter of urgency. We will post an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Sep 29, 2025 - 15:46 UTC
This incident affected: Global Connectivity (SMS North America).