SMS - Multiple destinations possible delay

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 10:30 UTC

Monitoring

We have recorded the recovery of the impacted binds, we will continue to monitor for the next 30 minutes.
Posted Sep 17, 2025 - 10:05 UTC

Investigating

Due to few binds down with our suppliers, there might be some DLR and SMS delivery delays to few destinations world wide, we are working with our carrier partners and operators to get the issue resolved as soon as possible.

Please contact support@api.vonage.com if you have any questions.
Posted Sep 17, 2025 - 09:34 UTC
This incident affected: Global Connectivity (SMS Europe, SMS APAC, SMS Latin America).