Paraguay SMS - Delivery degradation towards Tigo network

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 16:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 15:41 UTC

Investigating

Please be informed that we have been notified by our supplier about SMS delivery degradation towards Tigo (Telecel) network in Paraguay.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Mar 26, 2025 - 13:25 UTC
This incident affected: Global Connectivity (SMS Latin America).