Uzbekistan SMS - Delivery Degradation towards UCell Network
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 00:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2024 - 00:21 UTC
Investigating
We are currently observing SMS delivery degradation towards Uzbekistan - UCell.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jul 24, 2024 - 21:41 UTC
This incident affected: Global Connectivity (SMS Europe).