USA SMS - Delivery Degradation affecting US Short code

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 18:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2026 - 17:55 UTC

Investigating

We observed delivery degradation on our US Short code routes affecting SMS traffic

Our supplier is aware of this issue and investigating the root cause as a matter of urgency. We will post an update as soon as more information becomes available.

If you have any questions, please contact api.support.vonage.com
Posted Aug 05, 2026 - 15:44 UTC
This incident affected: Global Connectivity (SMS North America).