We will be conducting planned maintenance on our Database between 00:00 (UTC) and 02:00 (UTC) on the 13th of May, 2025. There should be no impact on the customer experience during the maintenance window. However, in the event of an unexpected situation, some users may experience issues with accessing the Video Account Portal, Tools, and API.
Posted Apr 23, 2025 - 23:18 UTC
Scheduled
We will be conducting planned maintenance on our Database between 00:00 (UTC) and 02:00 (UTC) on the 13th of May, 2025. There should be no impact on the customer experience during the maintenance window. However, in the event of an unexpected situation, some users may experience issues with accessing the Video Account Portal, Tools, and API.
Posted Apr 22, 2025 - 21:57 UTC
This scheduled maintenance affects: Video (Session Connection, Archiving (Standard), Archiving (Enterprise), Broadcast (HLS/RTMP), Monitoring Callbacks, Media Connection (Standard), Media Connection (Enterprise), Archive Inspector, Inspector, Playground, Pre-Call Test, Account Portal, Experience Composer).