Quality Degradation for Verify API Email Channel

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 09:06 UTC

Investigating

Our monitoring has alerted us to a potential downstream service issue with our suppliers that may be impacting the Email channel of Verify API. Our engineering team is investigating the issue.
Posted Jul 29, 2025 - 08:44 UTC
This incident affected: Auth & Identity (Verify V2).