Israel SMS - Degradation for Inbound and Outbound SMS using Long virtual Numbers

Incident Report for Vonage API Status

Update

As part of the effort to help resolving the issue, MT (outbound) SMS traffic will be routed to an alternative supplier to deliver to subscribers, some customers may experience alpha Sender ID used instead of their numbers, this change is a workaround until the issue with the Number host is resolved. Similarly, MO (inbound) messages will still be impacted by this incident.
We advise our customers to add a number that they can receive the messages on, other than the sender number, in the message content.
Posted May 14, 2025 - 14:19 UTC

Update

Our carrier partner is still working on this issue.
Posted May 10, 2025 - 08:41 UTC

Investigating

We have been notified by our supplier about an Inbound and outbound SMS delivery degradation for messages sent towards a subset of our Israel Long Virtual Numbers. You may experience failures or delays for Inbound and outbound SMS sending towards your subscribed Israel Long Virtual Numbers.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted May 05, 2025 - 09:47 UTC
This incident affects: Global Connectivity (SMS Middle East & Africa).