Libya SMS - Degradation towards Madar

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Mar 29, 2025 - 15:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2025 - 15:14 UTC

Investigating

We are currently observing SMS degradation and delivery receipt delays towards Libya Madar.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Mar 29, 2025 - 11:57 UTC
This incident affected: Global Connectivity (SMS Middle East & Africa).