Malaysia SMS - Delivery degradation for International brands towards U-Mobile

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 12:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2025 - 11:45 UTC

Investigating

We are currently observing SMS delivery degradation towards U-Mobile International Brand.

Our partners are working on resolution and we will keep you updated on any progress.

Please contact support@api.vonage.com if you have any questions.
Posted Jul 30, 2025 - 07:30 UTC
This incident affected: Global Connectivity (SMS APAC).