Italy SMS - Delivery degradation towards all Italy networks
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 11:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 10:57 UTC
Investigating
We are currently observing SMS delivery degradation towards all Italy networks. You may experience missing and delayed messages and delivery receipts for outbound messages.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jul 18, 2024 - 09:45 UTC
This incident affected: Global Connectivity (SMS Europe).