Uruguay SMS - Delivery degradation towards Telefonica
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 00:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2025 - 00:35 UTC
Investigating
We have been notified by our supplier about SMS delivery degradation towards Telefonica in Uruguay.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please get in touch with support@api.vonage.com if you have any questions.
Posted Jan 16, 2025 - 23:30 UTC
This incident affected: Global Connectivity (SMS Latin America).