Service Issue in Voice Platform

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted May 04, 2026 - 11:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 04, 2026 - 11:02 UTC

Investigating

Our engineering team observed a high-request-duration--latency which effected voice platform towards euc1 since 9:51 UTC, and it was fixed by 10:21 UTC

Thank you for your patience and understanding.

If you have any questions, please contact api.support.vonage.com
Posted May 04, 2026 - 11:02 UTC
This incident affected: Voice (Voice API, Legacy TTS, SIP Trunking, Voice WebRTC, SIP Endpoints).