Mexico SMS - Delivery degradation towards Mexico AT&T network

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 03:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2025 - 03:05 UTC

Investigating

We have been notified of delivery degradation for traffic towards Mexico AT&T.

We are working with our partners to resolve the issue.

Please contact support@api.vonage.com if you have any questions
Posted Sep 09, 2025 - 01:51 UTC
This incident affected: Global Connectivity (SMS Latin America).