Deliverability Issues for WhatsApp Messages API

Incident Report for Vonage API Status

Resolved

Vonage services are fully restored following today's interruption affecting WhatsApp message deliverability from [2026-04-30 11:15:00] UTC until [2026-04-30 12:16:00] UTC.

Thank you for your patience and understanding as we worked to restore services as quickly as possible.

If you have any questions, please contact api.support.vonage.com
Posted Apr 30, 2026 - 13:52 UTC

Monitoring

Vonage services continue to show signs of recovery following today's interruption affecting WhatsApp message deliverability.

We'll continue to provide further updates here within 2h and once full service is restored.

Thank you for your patience and understanding as we work to restore services as quickly as possible.

If you have any questions, please contact api.support.vonage.com
Posted Apr 30, 2026 - 13:22 UTC

Investigating

We are aware of issues that may be impacting your message deliverability on the WhatsApp channel for the Messages API.

Our engineers are working with our provider to resolve the issue. We’ll provide further updates within an hour.

Thank you for your patience and understanding.

If you have any questions, please contact support@api.vonage.com.
Posted Apr 30, 2026 - 11:59 UTC
This incident affected: Global Connectivity (Whatsapp Connectivity).