Service Issue in Messages API Platform
Incident Report for Vonage API Status
Resolved
Our investigation has concluded that no problem with any customer impact has occurred. We will therefore be removing this incident from our status page. Although we’re pleased that customers weren’t impacted, we regret any disruption caused by announcing this as a potential incident.

Customers experiencing any issues should contact support (support@api.vonage.com) so we can investigate immediately.

Our normal procedure in these circumstances is:
Refine our monitoring to minimise alerts for behaviour with no customer impact.
Identify any possible improvements for the resilience of internal systems.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Apr 17, 2024 - 14:26 UTC
Investigating
Our monitoring has alerted us to a potential outbound service issue with our Messages API platform. We are alerting customers immediately while our engineering teams investigate.

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Apr 17, 2024 - 14:19 UTC
This incident affected: Multiple Services Affected (Multiple Services Affected) and SMS & Messages (Messages API).