Service issue in Voice platform

Incident Report for Vonage API Status

Resolved

This incident is now resolved.
Posted Jun 04, 2025 - 16:25 UTC

Monitoring

We have implemented a fix for this issue.

Customers who were previously permitted to use custom CLIs and not our Vonage LVNs may have experienced call failures due to those permissions being removed due to a recent change.

Services were impacted from [28-05-2025 16:00] UTC until [04-06-2025 11:09] UTC.

We will continue to monitor the service during the next few hours and post updates should anything change.
Posted Jun 04, 2025 - 12:17 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 04, 2025 - 11:40 UTC

Identified

Our monitoring system has alerted us to a potential service issue with our Voice platform.

Some customers who were previously permitted to use custom CLIs and not our Vonage LVNs may experience call failures due to those permissions being removed due to a recent change

We’re working on getting the issue fixed.

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Jun 04, 2025 - 10:22 UTC
This incident affected: Voice (Voice API).