Egypt SMS - Delivery degradation towards Vodafone

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 16:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2025 - 14:04 UTC

Investigating

Please be advised that we are observing message delivery degradation towards Vodafone, Egypt.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available. Please note that this is an operator issue.

Please contact support@api.vonage.com if you have any questions.
Posted Mar 21, 2025 - 13:11 UTC
This incident affected: Global Connectivity (SMS Middle East & Africa).